Microsoft
Excel




Section 4: Microsoft Excel Functional Skills ICT

Using Microsoft EXCEl.......coccvvvieivciiieeeeiieeeccieee e,
Creating a Spreadsheet........ccccccveeeeecciiieeeee e,
Resizing Columns and ROWS ........ccueeeeciieeeeicineeeccivnenn,
BasiC FOrmMUI@s........evivvciiiiiiiiec e
Mathematical Operators........ccccecvvveeeeciieeecciiee e,
BraCKetS . .oiiiiieeieiieee ettt

Editing Cells ...uneeeiiieiee e,
Cut, Copy and Paste ......cccceeeeurieeeeciiee e,
Checking FOrmulas ........coooccciiiiiieieeecciieeee e,
Relative and Absolute Addressing.........cccceecvveeeecnnnennn.
Inserting Rows and Columns..........ccccocvviveeeeeeecccnvnennnn.
Deleting Rows and Columns........cccceeeecvveeeeciveeeecnveeenn.
Formatting TeXt....oovveiiiiiieeieeeeeeeeeeeeeeeeeeeeeee e
Cell AGNMENT ..ooiiiiieeciiee e e
Borders and Shading .......cccccoveeivciieeecciiee e,
Formatting Numbers........cccoovveeeeiiccceeeee e,
Date and TiME .c.ceoieiriieeieeiec et
(01 -1 o PSSP
Page SeTUP...cciiiiiiiiiiiiiiiiirereeerreeeeee e
Headers and FOOLersS ......cccovviiiiiiiiieeciiiee e
Display and Print Formulas.........ccceeevciieeeriiieeeccnnenn,
Hide and Freeze Cells .......coovvieiiviiieiiniiiee e
FUNCEIONS oo,
Statistical FUNCLIONS ...coovviiiiiiiiee e,
Sorting Data.......cooeeeeeeieee e,
Filtering Data....ccccuuveeiecieee e
[ag]oTeYauTaY=d D | - [P U RN
NEXE STEPS coiiiiiiiiiiiiiiiiiiiiiireeeereeeeee e eeeeeeeeeeeeeseeeeens

124 © CiA Training Ltd 2011



Functional Skills ICT Section 4: Microsoft Excel

I’'m a member of the engineering and maintenance department here at Big Planet
Theme Park. My team and | are responsible for making sure that all of the rides are
properly maintained and safe for visitors. Just imagine what would happen if the
Haunted Castle ride broke down when people were half way through it!

My main role at the park is to reduce costly breakdowns and help develop ways to improve the
overall safety and reliability of the rides. | have plenty of mechanical and engineering jobs to keep
me busy, but | also spend a lot of time creating spreadsheets to manage my team’s budget. We
only have a small amount of money to spend, but if we invest it properly, the life of our rides will
be extended and the park will save a lot of money in the long run.

To help me keep track of my team’s spending, | use the program Microsoft Excel. Many
professionals in various types of organisation use this program — it’s really useful for working with
numbers and performing calculations quickly and accurately. It also allows me to present complex
data graphically, making it much easier to understand and communicate to others.

In this section you will use the program Microsoft Excel to help Zak complete a number of
everyday tasks at Big Planet Theme Park. You will see how to use simple spreadsheet techniques
to enter, develop and organise numerical information for a variety of purposes.

Knowledge, skills and understanding:
Use Microsoft Excel to create spreadsheets and manipulate numerical data
Learn the best tools and features to solve a range of everyday problems

Apply a variety of professional editing, formatting and layout techniques

- Data files needed to complete the activities in this section are provided in the
L7 Section 4 data files folder. Spreadsheets that you create or edit can be saved to the
same folder.
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Microsoft Excel is most commonly used to work with figures and is a perfect choice of application
for any task that involves numbers. Once a spreadsheet has been set up correctly, it can be used
to perform a number of complex calculations quickly and accurately (and any results will be
automatically updated when the data is changed). Typically, spreadsheets can be used to help
with the following tasks:

Maths problems, budgets and accounting ' \ _
Cash flows and forecasts
Data analysis

A spreadsheet stores information in a grid of cells, which generally contain text, numbers or
formulas. Cells are arranged in rows (across the screen) and columns (down the screen), forming
a worksheet. One or more worksheets are together known as a workbook, the name Excel gives
to a saved file.

Name box - @ ES - | aso00 e—— gormula
: - ar
/Ar: Cost (£)
Heading 2 |Site preparation 12,500.00
Bars 3 |Footprint construction 28,000.00
4 |Footprint underpinning 32,000.00 Selected
5 |Steel supports | 85,000.00p———— ol
B Tracks 112,325.00
7 Electrics 98,750.00
& Train components 140,850.00
g9
10 Total 539,425.00
11
Worksheet <+ ® Sheetl ~Sheet? ~Sheet3 ¥

Notice the numbers running down the left side of the spreadsheet and the letters running across
the top. These are called Heading Bars and are used to reference cells. In the picture above, the
cell B5 is currently selected (the location where Column B and Row 5 intersect). This is highlighted
on the Heading Bars and shown in the Name box.

When referring to a cell, the column letter always comes before the row number.

Although mainly used for working with numbers, people also use spreadsheets for
creating and working with simple lists of data (e.g. product lists, stock lists,
customer contact lists, etc).
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Spreadsheets can also take basic data and present it in a variety of attractive graphs and charts.
One important advantage of this is that the graphics created are much easier to understand at a
glance. They can also be really useful for including in other documents or presentations.

160,000.00
140,000.00
120,000.00
100,000.00
80,000.00
50,000.00
40,000.00

20,000.00 H u
0.00 |l

When creating a spreadsheet you should start on Sheetl (the default worksheet) and begin
entering data in the top left corner. You should also add labels to the top of columns or the start
of rows to help describe the contents of the worksheet.

It is very important to enter numbers correctly and accurately. If you make mistakes the
spreadsheet will produce the wrong results.

Activity:

Start Excel. A blank workbook is created by default.

Notice that cell Al is currently selected (it is the active cell). The workbook contains
three worksheets by default; Sheetl, Sheet2, Sheet3.

A label is entered into a cell by typing. Type Maintenance checks week 7.

Al - v .fr| Maintenance checks week 7

A B = D E F
1 |Maintenance checks week 71

When entering text into a cell, notice that it also appears in the Formula Bar.

To complete the cell entry, press <Enter>. The active cell moves down to cell A2.
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128

The text looks as though it also occupies cells B1 and C1, but this is not the case. A
label will expand and appear on top of other cells if —and only if — the other cells
are empty. Cells containing numbers do not do this.

You can move to other cells by pointing and clicking or by using the arrow keys on your
keyboard. Press the down arrow key, ¥, to move to cell A3, and then type Staff.

i} B C
1 Maintenance checks week 7
2

3 S‘tafﬂ 1

Next, press =» to move to cell B3 (you do not need to press <Enter> to confirm an entry).

The worksheet that you are creating is to be used to record daily safety checks for the
park’s engineering and maintenance team. Enter data as shown below.

& B C D E F €] H
Maintenance checks week 7

Staff Maon Tue Wed Thu Fri Sat sun
Aaron

Adya

Jack

sun

CO =] | & W k|

Zak

The actual maintenance figures now need to be entered. Move to cell B4 by clicking it and
then enter the number 16. Enter the data below using whichever technique you like to
move between cells (note that each employee has two days off).

A B C D E F G H
1 Maintenance checks week 7
2
3 |Staff Maon Tue Wed Thu Fri Sat Sun
4 |[Aaron 16 22 9 17 20
5 Adya 21 16 19 15 12
6 Jack 19 15 14 17 11
7 |Sun 13 3z 21 12 10
8 Zak 12 16 24 14 11

Notice that numbers appear right aligned by default. This helps you to tell at a
glance which cells contain text and which cells contain numbers.

You can change a worksheet’s name simply by double clicking the relevant tab at
the bottom of the screen and typing a new title.
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Double click the current worksheet’s title tab (Sheetl) and enter the title Maintenance.

22
= e : - Insert
4 4 » M| Maintenancel ~Shest2 Sheef3 < v JO—7——
= == Worksheet
Ready | 3 |

Press <Enter>. The worksheet has been renamed.

Click the Sheet2 tab to display that worksheet. Click the Maintenance tab again to return
to the first sheet.

To add a new worksheet to your workbook, click the Insert Worksheet button. It is
a good idea to keep all relevant worksheets in the same workbook.

Display Sheet2 again. From the Cells group on the Home tab, click the drop-down arrow
on the Delete button and select Delete Sheet.

F Delete|~| [~ “M_ )

g% Delete Cells...

= Delete Sheet Rows

y Delete Sheet Columns

X

ét_}

Delete Sheet I,\\g-

The worksheet is deleted and the next available sheet selected. Delete Sheet3 also,
leaving only the Maintenance worksheet remaining.

In the same way that you can protect documents in Microsoft Word, you can also
protect workbooks in Excel. For instance, your spreadsheets can be password
protected or marked as Final so that changes are discouraged.

Save the workbook as maintenance and then close it.

You may sometimes need to change column widths and row heights to better display the

contents of cells and to make your spreadsheets easier to read. This is simply done by dragging
the column or row boundaries on the relevant Heading Bar.

Activity:

Open the workbook Attendance. This file contains information on visitor numbers to five
specific Haunted Castle attractions. Unfortunately, it has been very poorly designed and
many of the labels have been obscured.
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Move your mouse pointer to the boundary line between column A and column B in the

column Heading Bar. The pointer changes to a double-headed arrow, ‘+’

M Jx
Heading Bar —————————e@ A + B

Using click and drag, reduce the width of column A to approximately 20.00 (the column’s

width is shown in a ToolTip as you drag).

| Width: 20.00 (145 pixels) |

C13 - 5

A + B C D =

1
; HaunNIea Laste ATraction Attenaances

-

Width is measured in number of characters (20 will show 20 standard characters).

Using the same technique, increase the widths of columns B, C, D and E to 17.00.

Row 2 is too small (in height) to contain the text contained in A2. Place the mouse pointer
over the border between row 2 and 3 on the row Heading Bar, and using click and drag,
increase the height of row 2 to approximately 24.00.

C13 - I
A E C D
1] Height: (32 pixels
: Height: 24.00 (32 pixels) ST ATEACTION AtteHuances ™
1
3 Haunted Vault  The Black Hole Tower of
4 |Monday 2000 5000

For more precision, right click a column header and select Column Width. You can
then enter a precise value. To adjust a row, right click and select Row Height.

Similar to Microsoft Word, Excel also has a Zoom feature on the Status Bar for
zooming into worksheets.

Use the Zoom Slider on the Status Bar to increase the zoom level to 150%.

Use the Zoom Slider to restore the zoom level to 100%.

You can continue this section using any zoom level that you feel comfortable with.

Save the workbook as visitors and close it. You will use this file again later.
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Formulas are used to calculate results from numbers entered in a spreadsheet. For example,
formulas can be used to add a column or row of numbers together to obtain a total. If the data is
changed, the formula will automatically recalculate the result.

Activity:
Display the File tab and start a new, blank workbook.

In cell B2 enter 34 and in cell B3 enter 16.

Although it is common practice to start creating spreadsheets from the upper left
corner, you do not always need to start in cell Al. In fact, you can enter data in any
cell that you like.

34

Make B5 the active cell by clicking on it.

To add the contents of B2 and B3 together and display the result in B5, type in the
formula =b2+b3 and press <Enter>.

All formulas begin with an equals sign, =, followed by the calculation. Cell
references are used so that results are recalculated if data in those cells change.

Cell B5 now displays the result of adding cells B2 and B3 together (50).

Click cell B5 and notice that the Formula Bar displays =B2+B3, the formula for this cell.

It is usually quicker to use the numeric keypad on the right of a standard keyboard
for entering large amounts of numbers. However, you may need to activate the
Num Lock feature on your keyboard first by pressing the <Num Lock> key (a light
on your keyboard will appear when it is activated).

Click in cell B3 and enter 26 to overwrite the original contents.

Press <Enter> and the formula updates B5 to 60, the new solution.

You will learn a lot more about formulas as you progress through this section.

Close the workbook without saving.
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The basic mathematical operators are add, subtract, multiply and divide. You will need to use
these operators in your formulas to produce calculations (you have already used add in the
previous exercise). However, the symbols for these operators on a keyboard are slightly different
to those that you may be used to.

+ Add

- Subtract
* Multiply
/ Divide

These symbols appear twice on the keyboard; one set is placed around the main keyboard and
the other set is placed on the numeric keypad. Many people find that the numeric keypad is
easier to use because the keys are closer together and the <Shift> key is not needed.

Activity:
Open the workbook Operators.

Make B6 the active cell by clicking on it, and then type in =b4+b5.

A B C D E
Mathematical Operations

Mumber Add Subtract  Multiply  Divide
First 7 3 12
Second 4 5 4
Result  |=bd+b5 |

ga i) e L R —

=l

Notice that, as you type the formula, the referenced cells are highlighted on the
worksheet. Lower case (small) letters will be automatically capitalised.

Press <Enter>. This creates a formula to add the contents of cells B4 and B5. The answer

is displayed as 9.

Have you noticed the pop-up menu that appears when you enter formulas? This is
used to create more complex formulas which you will learn more about later.

Click in cell €6 and enter the formula to subtract the two numbers above, =c4-c5. Rather
than press <Enter>, press the right arrow key, . The answer is displayed as 3.

In cell D6, enter the formula to multiply the two numbers above, =d4*d5. The answer is

displayed as 15.

In cell E6, enter the formula to divide the two numbers above, =e4/e5. Press <Enter> and

the answer is displayed as 3.
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E6 - Je | =E4/ES

A B C D E
1 Mathematical Operations
2
3 Mumber Add Subtract  Multiply  Divide
4 |First B T 3 12
5 Second 3 : 5 4
E Result g 3 1::|| 3!

Save the workbook as operators complete and close it.

If more than one operator is used in a single formula, the order they appear is very important. For
the four operators that you have seen so far, Excel performs calculations in this order: Brackets,
Division, Multiplication, Addition and finally Subtraction (the BODMAS rule in maths). As
brackets come first, they can be used to force Excel to perform calculations in a different order.

For example, in the formula A1+A2/A3, the value in cell A2 would be divided by A3 first and then
added to Al. However, brackets can be used to make sure Al is added to A2 first before being
divided by A3, as the following formula shows: (A1+A2)/A3.

Activity:

Zak has asked you to work out how many people are able to ride the Haunted Castle’s
Black Hole attraction at a time. Start a new, blank workbook.

The Black Hole ride has two trains which always leave together. Each train has 10 cars and
each car can hold a maximum of 4 passengers. Starting in B2, enter the following data
(and increase the size of the columns so that the labels all fit).

A B C D E
1
2 Passengerspercar Trainlcars Train2cars Capacity
3 4 10 10

To work out how many people can ride the attraction — its capacity — the number of
passengers per car must be multiplied by the total number of cars for both trains.

Click on cell E3 and type the formula =b3*c3+d3. Press <Enter> and the answer given is
50. Unfortunately, this is wrong — but can you tell why?

Due to the rules of BODMAS, the multiplication was carried out before the addition. Click
on cell E3 and press the <Delete> key to remove the formula.

This time you will use brackets to make sure the addition occurs first. Type in the
following formula instead: =b3*(c3+d3) and press <Enter>.
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Check that the answer displayed is now 80; passengers per car multiplied by the total
number of cars.

Passengers percar Trainlcars Train 2cars Capacity
4 10 10 80

Brackets can also be placed inside of other brackets.

Good job. Save the workbook as capacity and close it.

Percentage means “per hundred” and is a technique used frequently in business and everyday life
to describe a fraction out of 100. It is always displayed with a percentage symbol, %. For example,
20% is 20/100 as a fraction or 0.2 as a decimal. In the pie chart below, 20% has been cut out
leaving 80% remaining.

In Excel there is a Percent Style button, , that changes a decimal to a percentage
automatically.

Activity:

For a report that Zak is creating, you have been asked to work out what percentage of
special effects on the Black Hole ride are “pop-up ghosts”.

Create a new, blank workbook. Starting in B2, enter the following data (resize any
columns as necessary).

A B C D

Pop-up Ghosts  All Special Effects  Percentage
5 20

SRR N ]

To display the number of pop-up ghosts as a percentage of all special effects, enter the
formula =B3/C3 into D3. Press <Enter>.
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The result 0.25 appears as a decimal value. To format the answer as a percentage, first
make sure D3 is active.

With the Home tab displayed on the Ribbon, click the Percent Style button, , in the
Number group. The result changes to a percentage, showing that 25% of all special
effects are pop-up ghosts.

Change the value in C3 to 27 and press <Enter>; notice that the percentage value changes
automatically.

The Percentage Style button only shows percentages in whole numbers.

To display percentages to two decimal places, make the active cell D3 and click the dialog
box launcher on the Number group to display the Format Cells dialog box.

With Percentage selected under Category, change the value in the Decimal places box to
2 (notice the Sample area above which previews the percentage style).

Click OK to confirm the change. The percentage is now shown as 18.52%.

Click Undo, , on the Quick Access Toolbar to undo this change. The percentage is
shown rounded up to 19% again.

Undo and Redo in Excel work in the same way as Microsoft Word.

Save the workbook as ghost percentages and close it.

A range is a rectangular collection of cells. Just as single cells are identified by a cell reference,
ranges are identified by the first and last cell in the selection. For example, the four cells B2, B3,
C2 and C3 can be identified by the range B2:C3.

A B C D

= w2

Ranges are selected by clicking and dragging to highlight a number of cells. Entire rows or columns
can also be selected by clicking row or column headings.

Activity:

Start a new, blank workbook.
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Move your mouse pointer over cell B2. Then, click and drag so that a range of four cells
(two rows and two columns) is highlighted (as shown on the previous page).

Release the mouse button. Notice that the first cell in the range is white and the other
cells are highlighted in blue. The first cell is the active cell.

More than one range can be selected at a time by holding down the <Ctrl> key while
clicking and dragging. Press and hold <Ctrl> now and click and drag the range C5:D6.
There should now be two separate ranges highlighted.

A B C D E

[ ]

L I = T O - T 8 T

Click anywhere on the worksheet to remove the selected ranges. Next, click on B in the
column Heading Bar. All of column B is now highlighted.

. Bl! C D

W | L) | Rd | =t

Click on 2 in the row Heading Bar. All of row 2 is now highlighted. Click and drag on the
row Heading Bar to select the row headings from 5 to 7. Three rows are now selected.

| (Ln | A

1]

A range can also be selected by clicking the first and last cell while holding down the
<Shift> key. Click on cell B2, hold <Shift>, and click on cell F9. The range B2:F9 is selected.

A range can be extended (or reduced) by holding down the <Shift> key and clicking on
another cell. Hold <Shift> and click on cell G12. The range is extended to B2:G12.

Select the cell C5 and scroll across to column Z. While holding <Shift> click in cell Z5. The
range C5:25 is selected.

Notice that after column Z the headings continue AA, AB, AC, AD, and so on.

Close the workbook without saving.
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The most common calculation used in spreadsheets is simple addition. This calculation has been
simplified by the creation of a function called Sum. Functions, which are built-in formulas, are
covered in more detail later.

Activity:
Open the workbook maintenance that you saved earlier.
In cells A9 and I3, enter the label Total.

Click on cell B9. The five cells above need to be added together to find the total. Enter the
formula =B4+B5+B6+B7+B8 and press <Enter>. The answer should be 49.

Why add cells that contain nothing? Well, if numbers were placed in these cells at
a later stage then the formula would still work, but a formula with cells missing
from the range would not.

However, for large spreadsheets that contain hundreds of cells, creating a formula in this
way is simply not practical. Fortunately there is a function called SUM that adds the
contents of a range of cells.

The SUM function is so often used that there is a button for it on the Ribbon.

Select cell C9. In the Editing group on the Home tab, click the Sum button, .

Excel automatically looks for nearby numbers to add. In this case only one number is
found above. Click and drag to select the range C4:C8 instead.

Mon Tue  Wed Thu Fri
16] 22, 9 17
21} 161 19 15
: 191 15 14
: ! 18 32

b
49|=5UM(C4-C8)
[ SUM(numberl, [number2], ...) |

Press <Enter> to place the answer 73 in cell C9. Select €9 again and notice that the
formula =SUM(C4:C8) appears in the Formula Bar.

Select cell 14 and then click the Sum button, . Excel finds numbers to the left and
automatically sums the 7 cells B4 to H4. Press <Enter>. The answer is 84.

Formulas for the other cells will be added later by copying. Save the changes to the
workbook and then close it.
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Sum will automatically look up and down for numbers to sum first and then left to
right. If the range it finds is wrong, simply click and drag to select a new one.

Cells can be quickly filled with data by using the Fill Handle. This appears when the cursor is
placed over the bottom right corner of an active cell. The Fill Handle is a very useful feature that is

often used to quickly copy values or formulas into other cells.

I -IC Fill Handle

Activity:

138

Start a new, blank workbook and type your first name into cell B2.

With cell B2 selected, move your mouse pointer over the Fill Handle. The mouse pointer

changes to a crosshair, +.

Click and drag the Fill Handle across to cell G2.

A B C D E F G

+

1
2 Zak
3
A

Release the mouse and the text in B2 is copied to all cells in the range B2:G2.

It is only possible to drag in one direction, i.e. along a row or down a column.

In E4 enter 63. Click and drag the Fill Handle of E4 across to 14. The entry 63 is repeated.

Click the AutoFill Options button, E:’If, that has appeared towards the bottom right of the
selected range. Copy Cells is currently selected which means that the value in E4 has
simply been copied to all other cells in the range.

Select Fill Series instead to have Excel automatically increase the value of each cell in the
range. This technique is very useful for quickly numbering cells.
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The AutoFill Options button can also be used to copy (or ignore) the formatting in
the source cell (i.e. the cell that is being copied).

Click the cell E4 again. Hold <Ctrl> while dragging the Fill Handle to cell E9. Release the
mouse button to fill the cells with increasing numbers up to 68 (holding <Ctrl>
automatically applies Fill Series).

In A1l enter January. Click and drag the Fill Handle of A1l to L11. Excel recognises that
the content of A1l is a date, and then automatically applies Fill Series to the contents of
each other cell in the selected range.

In A13 enter 1st. Click and drag the Fill Handle of A13 down to A23. The automatic Fill
Series applied is very useful when creating schedules, diaries and calendars.

Close the workbook without saving and then open the workbook maintenance that was
saved earlier.

To save retyping the formulas in row 9 and column I, they can instead be copied using the
Fill Handle. With cell C9 selected, drag the Fill Handle across to H9.

12 16 24 14 11
49 El +

When the mouse button is released, the formula contained in cell C9 is copied to all other
cells in the range C9:H9.

Excel automatically updates the cell references in each copied formula so that each
calculation refers to the cells directly above. This is a very useful feature.

Click in cell D9 and check the Formula Bar to see that the formula has been updated
automatically to sum column D instead of column C.

To complete column | make the active cell 14 and drag the fill handle down to I18. The
completed spreadsheet should look the same as that shown below.

A B C D E F G H
1 Maintenance checks week 7
2
3 | Staff Mon Tue Wed Thu Fri Sat Sun Total
4 |Aaron 16 22 g 17 20 B4
5 |Adya 21 16 19 15 12 83
6 |Jack 19 15 14 17 11 Fis]
7 |5un 18 32 21 12 10 93
8 |Zak 12 16 24 14 11 77
9 Taotal 49 73 al 78 82 a7 33

Save the workbook using the same file name and close it.
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You can change the contents of an individual cell by simply overwriting the text that is there. This
is known as In Cell Editing. However, when a cell entry is long or complicated, the changes are
sometimes best made by editing the data in the Formula Bar.

Activity:
Open the workbook Train Cars.

Click in cell A7 and then click in the Formula Bar. The mode indicator on the Status Bar
now shows the text Edit.

M 4+ H| Sheetl
Edit | Scroll Lock

Use the <Delete> and <Backspace> keys to remove the label Demon. Enter the new label
Griffin and press <Enter> to confirm the changes.

You can also click the Enter button, , on the Formula Bar to accept the change.

Select cell E7 which contains the value 23765. Type 21254 to overwrite this value and
then press <Enter> to confirm the change.

Select cell E16 and overtype with the value 1200. Instead of pressing <Enter> press <Esc>.
The change is cancelled and the value in E16 returns to 3500.

You can also click the Cancel button, , on the Formula Bar to cancel the change.

The Kraken car has been damaged and replaced by the Harpy. It has the same Ref No.,
Colour and Paint Code, but its Mileage is 0. Make those changes.

15 Harpy 14 Red 1800 0

When editing the contents of a cell, you can use the <Home> key to move the
cursor to the start of the cell content and <End> to move the cursor to the end.

The Vampire car is getting old and has been taken out of action. Click on cell A9 and then
press the <Delete> key to remove the entry.

Click on cell B9 and then click Clear from the Editing group, . Select Clear All from the
drop-down list that appears.

Select the range C9:E9 and press <Delete> to remove the contents of those three cells.

Save the workbook as train cars updated and close it. You will return to this later.
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In the same way that you can cut, copy and paste text in Microsoft Word, you can also cut, copy
and paste cells in Excel. You can cut and copy labels, values and formulas. Importantly, any
formula that you copy to another location will be automatically adjusted so that it refers to the
appropriate cells around it (this does not happen when you cut and paste a formula).

Activity:

Open the workbook Breakdowns. This spreadsheet contains an account of all ride failures
that occurred last year in the Haunted Castle.

The label in cell D10 is in the incorrect place. Select the cell and click Cut, , from the
Clipboard group of the Home tab (you can also press <Ctrl+X>).

1 2 @ 2 1 1 4
Elt should }:_IJIE noted that The Black Hole is due for refurbishment

Unlike most other programs, the cut item is not removed immediately. Instead, an
animated box is placed around it.

[

Select cell B13 and click the Paste button from the Clipboard group (or press
<Ctrl+V>). The cut cell is then moved to the new location. Pa

L
—+
m

Cut or copied cells are placed in a hidden area called the Clipboard, from where
they can then be pasted back into the same worksheet, a different worksheet in
the same workbook, or a completely different workbook altogether.

The result in C10 needs to be in B11. Use cut and paste to move the formula in C10 to the
empty cell B11.

Copy the formula in B11 using the Copy button, (or press <Ctrl+C>). Paste it into C11.
Excel automatically adjusts the copied formula to reference the cells in the new column.

FR, (Ctrl) =

It should be noted that The Black Hole

Select cell D11 and click Paste. The formula is pasted a second time and updated again.

Select the range E11:M11 and click Paste. The copied formula is pasted into all cells in the
range and updated to reference the correct cells in each case.

Use this technique to copy the formula in cell N5 to the range N6:N9.

Save the document as breakdowns complete and close it.
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Spreadsheets aren’t much use if the formulas within them contain errors. All formulas within

worksheets should be checked thoroughly to make sure that you have entered them correctly and

that they produce the expected results.

In some cases Excel will warn you that a formula is incorrect. If so, a formula error value starting

with a # (hash) symbol is displayed in the relevant cell:

#NULL! The ranges specified in your formula are incorrect
#DIV/0! You tried to divide by 0 and this is not allowed
#VALUE!  You tried to apply a calculation with data of the wrong type

#REF! Cell references are not valid or are missing
#NAME? A part of the formula has been mistyped
#NUM! The result created by a formula is too big
#N/A A value referenced in your formula is missing

HiHHEH The result is too long to fit into a cell

Activity:

142

Open the workbook Totals. This spreadsheet shows the monthly number of visitors to the
Haunted Castle in a six month period. Unfortunately, it also contains a number of errors
which must be corrected before the results can be relied upon and used.

Notice the green triangles in the top left corner of some of the cells. These indicate
that there is a possible error in the formulas for those cells.

Click once in cell B5. This cell contains the error #VALUE! indicating that the formula is
using data of the wrong type.

Notice the Trace Error button that has appeared beside the selected cell, @). Place your
mouse pointer over this button without clicking to see a brief description of the error.

Month 1 Month 2 Month 3 Month 4 Month &
riders 200 300 400 =100 160
% i'#"..-‘ﬁ.LUE! _I 300 700 600 7a0

|-"—1".'|3|LIE used in the formula is of the wrong data type.

Double click in the cell. The formula for that cell is shown within the cell itself, with
coloured borders indicating the ranges used in the calculation. This is a really useful way
of checking the cells referenced by a formula. Can you tell what the error is?

The formula is trying to add the label in A5 to the value in B4. Edit the formula so that it
simply reads =B4. The error value disappears and 200 is shown in B5.

Next, click once in cell H4 and read the brief description on the Trace Error button.
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Excel has detected that the formula contains unrecognised text and has displayed the
#NAME? error value in the cell. Can you see what the error is?

The function SUM has been spelled incorrectly. Correct this and press <Enter> to remove
the error value.

The result appears as 0, which is clearly not correct. Double click H4 to see the range that
the formula refers to.

Month 1 Month 2 Month 3 Month 4 Month 5 Month 6 Total
200 300 400 =100 150 EDD|=SUP¢1[B? 57}

200 300 700 500 750 750 [ SUM({numberl,

The range B7:G7 is not correct. You could edit the formula in the cell, but instead try
dragging and dropping the blue range rectangle to the correct location, as shown below.

Month 1 Month 2 Month 3 Month 4 Month & Month 6 Total
200 300 400 -100 150 505]I=SU['«1[EL1 (54)

200 300 L 700 500 750 750 [ SUM({numberl,

You can also drag the corners of the rectangle to expand/contract a range.

Press <Enter> to confirm the change. The formula is now correct.

Next, click once in cell 14 and read the brief description on the Trace Error button. Excel
has detected that the formula is trying to divide by 0 and has displayed the #DIV/0! error.

Click the drop-down arrow on the Trace Error button and select Edit in Formula Bar. The
formula should divide by 6 in order to get the monthly average — correct this now.

X « J| =SUM(BA:G4)/6

Press <Enter> to confirm the change. The average formula is now correct.

Although all of the errors that Excel warned you about have now been corrected, there
are still a few errors remaining in this spreadsheet. Can you tell what they are?

Firstly, the cell C5 should add the contents of B5 and C4. Correct this now.

fe | =B5+C4

Next, cell G5 is a copy of F5. Correct this now.

It is important to perform simple visual inspections on your spreadsheets to check
that amounts tally and that the results of formulas are as expected.
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The cumulative total in cell G5 now matches the final total in H4, which is correct.

However, the value in E4 does not make sense. You cannot have -100 visitors. Zak informs
you that this should have been 100, so correct the error now. The spreadsheet is now
complete and correct.

First Half Cumulative Totals

Month 1 Month 2 Month 3 Month 4 Month & Month 6 Total  Average per month
Mumber of Haunted Castle visitors 200 300 400 100 150 500 1650 275
Cumulative Total 200 500 900 1000 1150 1650

A useful feature of Excel is the Error Checking facility on the Formulas tab. This
steps you through each error in a spreadsheet one at a time.

Save the workbook as final totals and close it.

Normally the cell references that you use in your formulas are known as relative cell references;

they can change depending on the position of the cell containing the formula. For example, if you

copy the formula B2+B3 in column B to column C it automatically becomes C2+C3.

However, you may sometimes wish to use a fixed cell address in a formula in order to refer to the

same cell when the formula is copied. These are called absolute cell references. To make a cell

reference absolute, you must use the $ symbol.

Activity:

144

Start a new, blank workbook.

In cell B2 enter 7 and in B3 enter 8. In cell B4 create enter the formula =B2+B3 to add the
two numbers together.

Select cell B4 and click the Copy button, . Move to cell D8 and click Paste. The formula
is copied and is automatically adjusted to reference the two cells directly above.

The result 0 is displayed. Enter 5 and 3 into cells D6 and D7 and the result is updated.

A B C D

15

CO |~ N |0 | | Rd | =

]
3
[
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The cell reference in B4 is “relative” as it is automatically adjusted when copied
elsewhere (in this instance, to cell D8). All formulas copied so far have been
relative, whether using copy and paste or the Fill Handle. In fact, relative cell
referencing is the default and most common way to reference cells in Excel.

Copy the formula in D8 to E8 and F8. Examine the copied formulas; these too have been
automatically adjusted so that cell references are relative to their new location.

Close this workbook without saving.

Next, open the workbook Parts which contains the start of a tax calculation.

Select cell C6 and enter the formula for VAT (Price multiplied by VAT Rate).

fe | =C5*B15

The result shown in cell C6 is £799.58.

Select B15 and enter the VAT Rate of 20% (you can enter this as 0.20 or 20.0%). Notice
that the result in C6 is updated.

Use the Fill Handle to copy the formula in C6 to both D6 and E6. The resulting VAT is zero.

£4.563.00 £6.408.00 £V 834.00

J £313.80 £0.00 £0.00 ) |

Check the formulas in D6 and E6 to find the problem. It has been caused by relative
addressing. The VAT Rate is in a fixed location but the formulas have been automatically
adjusted to reference cells that are empty, e.g. the cells C15 and D15.

In cell C6, enter the formula =C5*$BS$15. The $ symbols fix the row and column reference
as absolute.

B | =C5*SBS1S

If pointing and clicking on cell B15, pressing the function key <F4> automatically
changes any formula references to absolute.

Use the Fill Handle to copy the formula in C6 to both D6 and E6 again (overwriting the
current contents). Check the formulas in D6 and E6 to see that they both refer to B15.

Complete the Total Price row by adding the Price and VAT together for each month. Cell
F7 should contain the final overall total £22,573.20.

Save the workbook as parts complete and close it.
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When developing spreadsheets you will often need to create a new row or column within your
data. Instead of starting again, rows or columns can simply be inserted. Columns are inserted to
the left of the active cell and rows are inserted above.

Activity:
Open the workbook visitors that you saved earlier.

The Viper, an old ride that has recently been refurbished, is to be added to the statistics.
Select all of column E by clicking the Heading Bar column title.

E4

#
Click the Insert button, , in the Cells group on the Home tab. The House of
Wax column is promoted to column F and a new column E is inserted.

Enter the label The Viper in cell E4. By default, the formatting is the same as the column
to the left.

Notice that the formulas in column G have been automatically adjusted to include
the new column. It is important to check that any formulas in your spreadsheets
are correct after inserting new rows or columns.

Enter the attendance figures in column E as: 4000, 2500, 3000, 2800, 4200 and 5100. The
totals in column G are adjusted to include the new numbers.

Copy the formula from D11 to E11l. As the formula in D11 contains relative cell
references, they are automatically adjusted when copied to cell E11.

The Viper
4000
2500
3000
2800
4200
5100
21600

Sunday attendances also need to be included in the statistics. As an alternative to the
Insert button, right click on row heading 11 to display a shortcut menu.

This shortcut menu approach can also be used to insert columns.
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From the options available, select Insert. Row 11 is promoted to row 12 and a new row
11 is inserted. By default the formatting is the same as the row above.

10 | Saturday

11 I Tatale
7 #  cut o
1353 Copy
::% [f} Paste Options:
:l B
15 A
17 Paste Special...
L Insert
19 Inser
20 Delete L\x’

LE|

Enter Sunday in cell A11 and enter the Sunday figures across the new row as: 2000, 4000,
1500, 3000 and 2000.

The formula in G11 should be automatically inserted (if not copy the formula from G10).

Check the formula in cell G11 has been copied from the row above and that the cell
references have been adjusted correctly (=SUM(B11:F11)).

Cells can also be inserted at the location of the active cell (or range). By default, any
existing data within or below the active cell will be moved down.

Save the workbook and leave it open for the next exercise.

Rows and columns can also be deleted easily if they are no longer required. The rows or columns
immediately afterwards are then moved along to fill the space.

Activity:

The workbook visitors should still be open. Zak informs you that you no longer need to
include the Tower of Terror and House of Wax columns.

Select the entire Tower of Terror column by clicking the Heading Bar for column D.

Click the Delete button, [Z— P#'¥t€ 7| iy the Cells group on the Home tab. The Tower of
Terror column is removed and the remaining columns move left to fill the space.

It is important to check that any formulas in your spreadsheets are correct after
deleting rows or columns.

Right click on the House of Wax column header and select Delete.
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E | F G
& Cut
52 Copy
[, Paste Options:
House of W =|
00 Paste Special...
0o
00 Insert
0o Delete
0o

Clear Contents
falal

The column is removed. Zak has also informed you that the row for Sunday is not needed
any longer. Select all of row 11.

From the Cells group, click Delete. The row is deleted.

Cells containing formulas can be altered by deleting parts of a worksheet, resulting
in #REF error values. In this case your formulas will need to be manually adjusted.

Save the workbook using the same file name and close it.

Open the workbook train cars updated that you saved earlier. Using whichever method
you prefer, delete row 9 to tidy up the spreadsheet. Zak also informs you that column D is
no longer needed; delete this column.

Entire rows and columns can be cut, copied and pasted. Copied rows and columns
can also be inserted between others rows and columns.

Save the workbook using the same file name and close it.

Formatting text can improve a spreadsheet’s appearance and make it easier to read and use. Cell
contents in a spreadsheet can be emphasised using bold, italic and underline, as well as changing
the font type, size and colour.

Used properly, basic text formatting can highlight important information and give
your spreadsheets a more professional appearance. However, too many different
fonts and colours will often have the reverse affect.

Activity:

Open the workbook visitors and select cell B4. To make the text in the selected cell bold,

click the Bold button, , in the Font group.
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Click the Italic button, , and then the Underline button, @, to italicise and underline
the text.

Haunted Castle Attraction Attendances

|Haunted Vauit !The Black Hole  The Viper
Monday 2000 5000
Tuesday 2200 5500

A range of selected cells can be formatted at the same time.

To change the font type, click the drop-down button on the Font box.

i

Arial 2 - AN

=
T
Theme Fonts

B Cambria (Headings)
B Calibri (Body)

Select Calibri from the list.

The font size can be changed also by clicking the drop-down arrow on the Font Size box.
Select cell A2 and change the font size to 16 pt. Change the Font again to Calibri.

Another useful feature to make text stand out in spreadsheets is font colour. With A2 still
active, click on the Font Color drop-down arrow.

a-

.%

Automatic

Move your mouse pointer over any colour in the palette to see the change automatically
previewed on the spreadsheet. Finally click a dark blue colour to select it.

To copy the text formatting in a cell, the Format Painter tool can be used.

Select cell B4 again. From the Clipboard group, click the Format Painter button, . Then
move your mouse pointer over cell C4. Notice the mouse pointer changes to the Format
Painter cursor, .

Click once to copy the formatting in cell B4 to C4. Notice that the text content itself is not
changed. Use the same technique to copy the formatting of cell C4 to D4.

You can also select a range of cells to apply the Format Painter tool to.
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Haunted Castle Attraction Attendances

Haunted Vault The Black Hole The Viper
Monday 2000 5000 4000

The useful Format Painter tool is also available in other Office applications.

Insert an empty row above row 11 to separate the attendance data from the final totals.
This spreadsheet now looks a lot more professional.

Save the workbook using the same file name and close it.

Alignment refers to the positioning of text or numbers within a cell. Content can be aligned to any
side of a cell and can even be rotated to any angle you like.

Activity:

Open the workbook maintenance that you saved earlier and select the range B3:H3.

|rflc|r‘| Tue Wed Thu Fri Sat Sun

Cell alignment is set by clicking one of the alignment buttons in the Alignment
group on the Home tab.

Click the Center button, , to centre the labels horizontally. Click the Align Text Right
button, , and the labels are moved to the right.

Increase the height of row 3 to 60. Notice that the contents are aligned to the bottom of
the cell.

Click the Middle Align button, I%L to centre the labels vertically. Click the Center button
again, , to centre the labels horizontally.
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Non Tue Wed Thu Fri Sat Sun

Similar to Microsoft Word, you can also Indent the contents of cells using the

Increase Indent button, , and Decrease Indent button,

Click the Orientation button, . From the drop-down list that appears, select Angle
Counterclockwise. The text is rotated 45 degrees.

@'2.- ,{{1\;} <ﬂ¢. (,37:}*" (,J\\..‘-{\

Click the Orientation button again and select Rotate Text Up. The text is rotated 90
degrees.

e
Wed
[hu
Fri
Sat
SN

MWl on

Rotated text is useful where cell widths are small. For more control over alignment,
including merging cells and text wrapping, use the Alignment dialog box launcher.

Save the workbook and leave it open for the next exercise.

Borders are lines around the edges of cells. You can control the style and colour of lines used, and
shading can be applied to add a background colour or pattern.

Activity:

Using the workbook maintenance, make sure the range B3:H3 is still selected. Click on
the Borders drop-down arrow in the Font group (not the icon button).

I
(il
Il
4
1]
¥
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Select All Borders to add lines around and between the cells in the selected range. Click
away from the selected range to view the results.

Click Undo, , to remove the border. Then select the range B3:H3 again.

Drop the Borders button and select More Borders. The Format Cells dialog box appears.

Mone Qutline Inside

Line Presets
Style:
Mome ===

——
# [
F ]

it h———— Border
""" —
® Preview
o Text Text
Color:
Automatic |Z| Bottom
Border

You must select a Line Style and Color before adding a border.

To apply a simple single border to the bottom of the selected row, click the Bottom
Border button in the Border area. A line appears along the bottom of the Preview pane.

Notice the many line styles available under Style. The three Presets buttons can
also be used to apply borders around and between cells quickly.

To apply the new border click OK. Click away from the selected range to view the results.

Borders can often be better seen if the worksheet’s gridlines are hidden. To do
this, select the View tab and uncheck Gridlines in the Show group. Be sure to
check Gridlines again before continuing.

Shading is added to cell backgrounds using the Fill Color button in the Font group on the
Home tab. Select the range B3:H3 again.

Click the drop-down arrow on the Fill Color button, , and select a light green colour.

B A -

Theme Colors

I
i
i
L]
"W
¥

= E- | ®m-

Mum

G

[y E ,
I I I I I i_c:lelli;en Accent 3, Lighter 80%
[ |

152 © CiA Training Ltd 2011

b




Functional Skills ICT

It is often best to use light colours in cell backgrounds; too much colour can

overpower the text and make it difficult to read.

Section 4: Microsoft Excel

Apply the same light green colour to the range A4:A8 and apply a single black border on

the right. The spreadsheet should look like that shown below.

iy B C D E F G H
1 Maintenance checks week 7
2

s & ¥ 2 £ 7 3

3 |Staff
4 |Aaron 16 22 9 17 20
5 Adya 21 16 19 15 12
6 |Jack 15 15 14 17 11
7 |5un 18 32 21 12 10
8 Zak 12 15 24 14 11
9 |Total 49 73 61 78 82 a7 33

Taotal

84
83
76
93
77

You can reapply the most recent fill colour by clicking the Fill Color button.

Save the workbook and close it.

Numbers can be formatted so that they are displayed in a variety of different ways, such as

currency, percentages, fractions, etc. The most useful number formats available include:

General
Number
Currency
Date

Time
Percentage
Fraction
Text
Special
Custom

Activity:

No specific number format

Plain number formats
Currency symbols and decimal places

Various date formats

Various time formats

A value as a fraction of 100 (followed by %)
Decimals expressed as fractions

Text rather than a number (useful for labels)

Telephone numbers, postcodes, etc.

Custom formats that you can design yourself

Open the workbook Time. This is a simple timesheet that Zak has created for recording

overtime, but many of the cells do not use the correct number format.

The Hours Worked cells should be displayed to one decimal place. Select the range

E10:E15. From the Cells group on the Home tab, click the Format button, .
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From the drop-down menu that appears, select Format Cells. The Format Cells dialog box
appears. Make sure the Number tab is displayed.

Format Cells

 Number | | Alignment i

........................

Font I Border Fill

i Protection

[ 2 |l

Category:

Mumber
Currency
Accounting
Date

Time
Percentage
Fraction
Scientific
Text
Special
Custom

ETI— -

Sample
2

General format cells have no specific number format.

Check that the number of Decimal places is 1.

Click on each of the different types of number format shown in the Category list to see
the various types and options available. Finally, select Number.

Sample
2.0

Decmal places: |1

L1

Notice the Sample preview box. This shows the results of the chosen format if it
was applied to the first number in the selected range.

Click OK to apply the chosen format. All the numbers in the selected range are now
formatted to one decimal place.

There are buttons in the Number group on the Ribbon to Increase Decimal places,
-08] and Decrease Decimal places, [*-2], This is done one decimal place at a time.

Select the range F10:F15. Click the Format drop-down button and select Format Cells to
display the Format Cells dialog box. This time select Currency from the Category list.

Make sure that Decimal places is set to 2, and then select £ from the Symbol drop-down
box. A preview is provided in the Sample box again.
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Sample
£20.00

-
-

Decimal places: | 2

symbol: | - |

Click OK to apply the chosen format. All the numbers in the selected range are now
formatted to two decimal places and appear with a £ symbol.

The Number Format drop-down menu in the Number group can be used to select
new number formats quickly.

Apply the number format Number (to one decimal place) to cell D17. Then apply the
currency format with a £ symbol to cells D19 and D21 (to two decimal places).

When adjusting number formats, it is important to realise that the value in each
cell is not changed. It is simply displayed in a different way.

With cell D21 selected, notice that the Formula Bar says 10, but the contents of the cell
are displayed as £10.00.

Overtype the contents of cell D21 with 9.50. Press <Enter> and the value is automatically
formatted as £9.50.

If cells display ####### this means that the cell content is too big for the cell to
display. Widening the effected columns will solve this problem.

Save the workbook as timesheet and leave it open for the next exercise.

In Excel, the date and time are stored as simple numbers that can be formatted to appear
however you like. For example, the date is stored as a large number that represents the number
of days since 1 January 1900; however, this can be formatted so that it appears in a more
recognisable form (e.g. 21 April 2011).

Activity:
Using the workbook timesheet, select cell D7.

Enter today’s date in the form dd/mm/yyyy. Press <Enter>.

Today's Date: 21/04/2011
| 1
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Select cell D7 again. Notice in the Number Format drop-down menu that Date has been

automatically selected by Excel.

Date

G- 0% s | %0 5%

-

Display the Format Cells dialog box. Examine each date format available within Type.
When you are finished, select the 14 March 2001 format and click OK.

The keyboard shortcut <Ctrl ;> can be used to quickly insert today’s date.

Select cell F21 and enter the current time in the form HH:MM. Press <Enter>.

Last Updated:

14:30
I

Select cell F21 again. Display the Format Cells dialog box and select Time in the Category
list. Examine each time format available within Type.

When you are finished, select the format 13:30:55 and click OK.

The keyboard shortcut <Ctrl Shift ;> can be used to quickly insert the current time.

Haunted Castle - Daily Overtime

Mame: FOK

Today's Date: 26 April 2011

Attraction Hours Worked Pay Accrued
The Haunted Vault 2.0 £19.00
The Black Haole 1.0 £9.50
The Tower of Terror 0.5 £4.75
The House of Wax 0.0 £0.00
Concessions 1.5 £14.25
Other: 2.0 £19.00

Total Hours: 7.0

Total Overtime:  £66.50

Hourly wage: £9.30 Last Updated: 16:30:00

Save the workbook using the same file name and close it.
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Charts are used to show numerical information in a graphical way that is clear and easy to
understand. There are many charts styles available in Excel, but the following list includes the five
most popular types:

Column The most commonly used chart in Excel, this
displays shaded vertical columns that represent ] i
values in different categories.

Line Specific values are plotted on the chart and are

connected by a line. This is useful for displaying
how values change over time.

Pie Values are shown as slices of a circular “pie”, which F
highlights the contribution that each value makes ‘3

to the total. This is also a very common type of

chart.
Bar Similar to a column chart, but the bars are shown =
horizontally across the page. —
XY Scatter Specific values are simply plotted on the chart.
[ ]
Different sets of values can have different plot «®ou
symbols.

There are many layouts, styles and effects that can be applied to charts. For
example, different themed colours or an impressive 3D effect can be applied.
Activity:

Open the workbook visitors that you saved earlier. This spreadsheet contains information
that Zak would like to include in a presentation. However, he would rather show this data
as a chart so that it is easier for others to understand.

Select the cell range A4:B10.

Display the Insert tab and locate the Charts group. Many popular charts can be created
using the buttons shown here.

ﬂ e Line = |l Area -
ﬂ @B Pic - |- Scatter ~

Caolumn
= glEar' OOtherChalts -

Charts

To see all chart types available, click the Other Charts drop-down button and select All
Chart Types. The Insert Chart dialog box appears.
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L@ Templates _Culumn
e | in (o] (28] 0] 08
@ Fie

Area
o ] )] 04) b
@ Surface L _. .
ol || A P2 | 2
#y Radar i

(Al e | @l ARl an el

[ Manage Templates... ] [ Set as Default Chart ] |

ok | [ cancel

J

The Column category is selected by default. Select the first type of Pie chart instead from
the list (there are many different variations of each chart to choose from).

Pie

|ﬁ Line

e

Pie

&

a slice of the pie. A Legend is automatically created to describe the contents of the chart.

Haunted Vault

W Monday
._

B Tuesday

B Wednesday

B Thursday

M Friday

n |
[ﬁ Fie ]
E Bar el )
6. Click OK. A simple pie chart is created from the selected data and each value is shown as

W Saturday

— Legend

[ Note:  Excel automatically obtains chart and legend titles from data labels in the range. ]
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Notice the Chart Layouts group on the Chart Tools - Design tab. Select each layout type in
turn to automatically adjust the positioning of elements on the chart.

Each chart type has its own list of chart layouts. You can also reposition elements
on a chart manually using drag and drop.

Locate the Chart Styles group on the Design tab. Select a variety of style types to
automatically adjust the colours of the chart.

More Chart Layouts and Chart Styles can be accessed by clicking the More button,

™, found towards the bottom right corner of both groups.
When you have finished exploring the various Chart Styles and Chart Layouts on offer,
click the Change Chart Type button in the Type group on the Design tab.

Select Column from the list of chart types available and then select the first column chart
in the list (Clustered Column).

@ Templates Column

PN @mﬂ 8

|ﬁ Line Clustered Column
& Pie e 1 mallieal

Click OK. The pie chart is replaced with a column chart.

Haunted Vault
3500
3000
2500
2000
1500
1000 W Haunted Vault
500 -
0 - T T T T T
ﬁo@&. ipﬁﬂ o -, bpﬁ;x @*"Sk &b@\
& ,\0 $@¢ o =

Your chart may appear differently depending on the chart styles selected earlier.

With the chart selected, press <Delete> on your keyboard to remove it.
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13. Next, select the range A4:D10.

14. From the Insert tab, click the Column drop-down button in the Charts group and select
the first chart type (Clustered Column). A column chart appears with all three rides
shown as a separate bar.

7000

6000

5000

4000
M Haunted Vault

3000

M The Black Hole

2000 +
B The Viper

1000

D_

4 o o =
b_‘? 3 i 2 .
Lo n \}I{p $<\th &“Qf’b {'.‘K\"' "QS\

'13‘0
W

Note:  Asyou can clearly see, The Black Hole ride is the most popular attraction, followed
by The Viper and then The Haunted Vault. Notice how much easier it is to draw
these conclusions by looking at a chart rather than the raw data.

15. Display the Layout tab and click Chart Title in the Labels group. From the options that
appear, select Above Chart. Edit the chart title so that it reads Haunted Castle Visitors.

Note:  Other options on the Layout tab allow you to add, edit and remove axis titles,
gridlines, legends, and data labels.

16. Display the Design tab and click Change Chart Type again. Select the fourth column chart
type on the top row (3-D Clustered Column).

Column

| [mfh] (A2 ||z e A%
13'D Clustered Culumn‘

17. Click OK. The chart is transformed into a three-dimensional column chart.

Note:  The Move Chart button on the Design tab can be used to move a selected chart to
another sheet or workbook. You can also copy and paste charts into other
Microsoft Office applications.
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Using cut and paste, move the chart to Sheet2 and change the title of the worksheet’s tab
to Column Chart. Position the chart in the middle of the sheet.

A chart can be manually moved or resized using the handles on the chart border.

Return to the Attendances worksheet and select the range A4:D10 again.

Create a simple Line chart based on the selected range, and add an appropriate title of
your choice. Move this chart to an empty worksheet renamed as Line Chart.

Perform the same steps to create a Bar and X-Y Scatter chart. Explore some of the other
chart types and formatting options that are available.

Similar to Microsoft Word, the Insert tab can also be used to insert Pictures,
ClipArt, WordArt and Shapes in Excel.

When you are finished, save the workbook as visitor charts and close it.

Page Setup allows you to modify how a worksheet will look when printed. It can be in Portrait
(upright) or Landscape (sideways) mode. You can also adjust scaling and page margins.

Activity:

Open the workbook Events which contains a breakdown of turnover, spending and net
profits for special events at the Haunted Castle.

Display the File tab and click Print. A preview of the first page as it will be printed is
shown on the right. Notice that the worksheet stretches over two pages.
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To rotate the page so that all of the information will fit, click the Orientation drop-down
button under Settings.

[ j Portrait Orientation -

j Portrait Crientation
Landscape Orientation I},

Select Landscape Orientation from the drop-down menu and the page is rotated 90
degrees (although the contents of the workbook are not).

The worksheet still covers two pages. To fit this on to one, there are two options
available to you: scale the worksheet down on to one page or use the Margins tab
to reduce the white space around the edges.

Click the Scaling drop-down button under Settings. Select Fit Sheet on One Page.

_EI Mo Scaling
|1ﬁ Print sheets at their actual size

& Fit Sheet on One Page

%__F  Shrink the printout so that it L}

fits on one page
Fit All Columns on One Page

&

_:ﬁ: Shrink the printout so that it is

one page wide

& Fit All Rows on One Page

S8 Shrink the printout so that it is

one page high

Custom Scaling Options...

[J_ Mo Scaling
__"100] Print sheets at their actual size

-

The print options shown depend on your printer and may appear differently.

The worksheet has now been scaled down a little so that it fits on to one page.

Select No Scaling from the Scaling drop-down button to return the worksheet to its
original size. Next, click the Margins drop-down button.

Last Custom Margins Setting
T— Left: 1.9 cm  Right 1.9 cm

Select Narrow. The margins are reduced so that the worksheet fits on one page. Restore
the Margins to Normal.
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Select an appropriate printer from the Printer drop-down box.

Printer i

o cer — -
v HP Laserlet P2015 Seres PCL & -

=2, Read

In some situations you may have access to more than one printer. Try to select and
use the one closest to you. Remember that you may be charged for printing.

Click the large Print button to print a copy of the current worksheet on your chosen
printer. You will be automatically returned to the main worksheet view.

Print
-
: Copies: |1 -

Print

Alternatively, click the Home tab to return without printing.

Notice that a dotted line has appeared on the worksheet. This is called the Print
Area and indicates the boundaries of the cell range that will be printed.

Select the range B5:G9. From the Page Layout tab, click the Print Area button in the Page
Setup group and select Set Print Area. The dotted line now surrounds this range.

23374 174810 19778 29273 264710 207k
4000 3000 kOO0 8000 8000 7000
1 1 2h00 1 1 2000

320 350 450 320 450 350

Display the Print screen and examine the print preview on the right. Notice that only the
cells within the custom Print Area will be printed. This technique is useful for printing
parts of your worksheets.

Margins, Orientation and Scale settings are also available on the Page Layout tab.

Press <Esc> to return to the workbook.

From the Page Layout tab, click the Print Area drop-down button and select Clear Print
Area. The custom Print Area is removed.

Save the workbook as haunted castle events and leave it open for the next exercise.
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Headers and footers are lines of text at the top and bottom of every printed page.

Microsoft Word, you can insert automatic fields such as page number, date and time.
Activity:
The workbook haunted castle events should still be open.

Display the Insert tab and click the Header & Footer button in the Text group.

As with

=1

=
Header
& Footer

The Header and Footer areas appear on the worksheet (and the Header & Footer Tools -

Design tab appears on the Ribbon).

S I NI L L - L
A, B C
- Heade
L1 Haunted Castle Jan Feh
= £ Yisitars 2600 2000
| 3 Ewent Ticket 5.99 £.99

The Header and Footer areas contain three text boxes each: left, centre and right.

Separate text can be entered in each one.
With the cursor flashing in the centre text box, click Sheet Name in the Header
& Footer Elements group on the Design tab.

The text &[Tab] appears in the text box. This is known as a Field code and is
updated automatically whenever your worksheet is opened or changed.

i

Sheet
Mame

Click once in the left text box to move the cursor. Notice that the automatic Field in the

centre box changes to Events. If you change the sheet name, this field will change too.

j| Ewvents

In the Navigation group, click Go to Footer. In the left text box, type your own name.

Move to the centre text box and click the Current Date button in the Header & Footer

Elements group to insert today’s date. The field &[Date] appears.

Move to the right text box and click the Page Number button to insert another automatic

field. The field &[Page] appears. Click away from the text box to see the effect.
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The Header and Footer drop-down buttons in the Header & Footer group can also
be used to insert a number of predefined field codes.

Editing headers and footers automatically changes the worksheet view to Page Layout. In
this view, rulers appear towards the top and left edges of the worksheet. Any margins,
headers or footers can also be seen.

Similar to Microsoft Word, you can create a different header and footer for the first
page and/or for every odd and even page afterwards.

Display the View tab and click Normal in Workbook Views. The margins and
header/footer are hidden again.

Display the Print screen and examine the print preview on the right. Notice the headers
and footers and the updated Fields.

Ewnir
Hourted Carde | dan Feb HMar er My huni bl B Sepi Oz Mo Dz
Yirimer ZE0N E000! EE O ZT00 Sl 200, Z 50 1500 1600; 00! B S0
EventTidut .99 29 a9 F.99; .99 £99: F.99; 3.9 99 .99 .99 99
Tumawr FaTdl ATemi  1wemsb pevs Eeemd pomal  mdvsl  q3d4eEl qdmai @dvsl e T
Decaratan d00n Z000; B0 000 S0 0 00 A0 100 12000 1 5000; 140
Framatan, 0 1 I o o it 2o o0 s 40
Adueririrg Iz 350 o5 IO d50 350 Iz dim 0 ZE0 100 1200
ager 2 24 24 2 24w 20 i z4m0 Za00 L L EET
Ouerheadr Zaii Z500 Efini Eiii Ziin £ E i T Zii 00 5 A0y
Spending a5zn F250; 13350: 12 TZ0; 12550 13750 TTZ0 FE0; 16700 5L, Z0T00; 2600
Frui 13454 a7 edes  HERE  Adimi  qEM#  14vES desE el sl sedmi  dERa
Tazxrake S0 L B0 B0 g LLE B i S0 B0 5L S0
Tax i 35 #14 5777 Thi TS0 TTH L 0 0 d52ME @
Het Frafe i et d35 Eidi ETIT Thi ol TETE G 2Hei  zosi  qselel pEm
Trainer REL T 1

Save the workbook and leave it open for the next exercise.

When a cell contains a formula, the result of the formula rather than the formula itself is
displayed in the cell. However, it is also possible to display the formulas in a worksheet rather
than their results, which is very useful when checking for errors.

Activity:

The workbook haunted castle events should still be open.
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To display all the formulas present in this worksheet, display the Formulas tab and click
ﬁ[ Show Formulas

Show Formulas, in the Formula Auditing group.

Alternatively, it is possible to switch between formulas and their results by pressing
<Ctrl *>, i.e. Ctrl and the key to the left of 1 on a standard keyboard.

The formulas are displayed and the columns are widened to accommodate all of the cell
contents.

=SUM(E5.ES) =SUM(CE.CH) =SUM(DE:DS)

If the formulas are to be printed, it is also a good idea to include the row and column
Heading Bars also. Display the Page Layout tab and select Print in the Sheet Options

group.
Display the Print screen and notice that the Heading Bars are now also printed.
Return to the main view and hide the formulas using the keyboard shortcut <Ctrl *>.

Save the workbook using the same file name and leave it open for the next exercise.

When printing a workbook or showing it to others, you may find that you do not want to include
particular rows or columns of data (e.g. those containing sensitive or personal information). If this
is the case, it is very easy to temporarily hide them from view.

Alternatively, if you want to keep particular information on screen at all times (e.g. column and
row header labels), you can freeze them in place. When scrolling through the data in a worksheet,
the frozen cells will not move. An area that has been frozen in this way is known as a Freeze Pane.

Activity:

The workbook haunted castle events should still be open. Zak informs you that rows 8,
12 and 13 contain sensitive data that should be hidden by default.

Select all of row 8 using the Heading Bar. Display the Home tab and click Format in the
Cells group. From the drop-down menu that appears, click Hide & Unhide | Hide Rows.

7 Advertising 320
4 Owerheads 2800

Notice the thicker line between rows 7 and 9 on the row Heading Bar. This
indicates that one or more cells have been hidden.
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Using click and drag, select rows 7 and 9 on the Heading Bars. From the Format drop-
down menu click Hide & Unhide | Unhide Rows. Row 8 reappears.

Columns can be hidden and displayed again using the same technique.

Hide row 8 again, followed by rows 12 and 13. Notice that none of the results have been
affected (hiding rows/columns does not affect any calculations).

ﬂ Freeze Panes " in the Window
group. From the drop-down menu that appears, select Freeze Top Row.

Display the View tab and click the Freeze Panes button,

The entire top row of the worksheet has now been frozen. Scroll down the workbook and
notice that the top row remains on-screen at all times (a horizontal line marks the Freeze
Pane boundary).

Click the Freeze Panes button and select Freeze First Column. Scroll right and notice that
the first column also remains on-screen at all times.

The Freeze Panes option on the Freeze Panes drop-down button can be used to
freeze an entire area of a workbook above the active cell’s row and to the left of
the active cell’s column.

Click the Freeze Panes button and select Unfreeze Panes. The frozen row and column are
released.

Save the workbook using the same file name and close it.

Functions are common types of formula that are built into Excel to help save you time. There are
various types of function available, but the following are used most often:

Statistical AVERAGE, COUNT, MAX, MIN, STDEV, VAR
Financial NPV, FV, PMT, RATE, IRR

Logical IF, TRUE, FALSE

Math & Trig MOD, SIN, LOG, SQRT

Text LEFT, RIGHT, MID, LEN

Date & Time DATE, NOW, TIME

Lookup & Reference HLOOKUP, VLOOKUP, CHOOSE
Activity:
Create a new, blank worksheet.

Starting in cell B3, enter a column of numbers from 1 to 10 (you can type these manually
or you can use the Fill Handle).
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To add the numbers together, enter the formula =SUM(B3:B12) into cell B14. Press
<Enter>. The result 55 appears.

11 9

12 10

13

14 35
15 ]

Move to cell B15. Type =SUM( and then use your mouse to select the range B3:B12.
Finish the formula by pressing <Enter>. The result 55 appears again.

It is very difficult to remember all of the functions built in to Excel. Luckily you don’t
need to — the Insert Function feature can be used instead.

Select cell B16. On the Formula Bar, click the Insert Function button.

£l

“B E
Inzert Function

The Insert Function dialog box appears.

Insert Function @

Search for a function:

s

Or select a category: | Most Recently Used IEI

Select a function:

SUM{numberl,number2,...)
Adds all the numbers in a range of cells.

Help on this function QK ] [ Cancel

Functions can be found using the Search for a function text box or by selecting a
category and then using the Select a function list.
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From the category drop-down menu, select each category in turn to see all of the
available functions — there are well over 200!

Select the category Math & Trig. From the Select a function list, find and select the
function SUM. Notice the brief description of the function that appears towards the
bottom of the dialog box.

SUM(numberl,number,..)
Adds all the numbers in a range of cells.

Click OK. The Function Arguments dialog box is displayed, prompting for a range of
numbers to give to the function.

Arguments are simply the values that you give a function to work with. In the case
of SUM, the arguments are a range of cell references containing numbers.

In the Numberl box, remove the range that has been automatically found.

Next, click the Collapse button, lﬁl This hides most of the dialog box and lets you select
a range in the workbook by clicking and dragging.

Click and drag the range B3:B12. The range appears in the collapsed dialog box.

A | B | € | b | E

+ | Function &rguments

o T T O S T B

vl BB

Click the Expand button, |@|, to restore the Function Arguments dialog box again.

Notice that you can use the SUM function to add more than one range.

Click OK. The function is entered into the worksheet and the result is displayed.

Any of Excel’s built-in functions can be applied using this method. In the next
exercise you will get to use more complex functions.

Use the Insert Function dialog box to locate some of the functions described at the start
of this exercise. The brief description text that appears below each one will describe their
use in more detail.

When you ready to move on, close the worksheet without saving.
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Statistical functions deal with analysing numerical data, from simple counting to more complex

averaging. The most popular statistical functions include:

COUNT Counts cells that only have numbers in them

COUNTA Counts cells with any content

AVERAGE Finds the simple average of a range of cells

MAX Finds and displays the largest number in the selected range
MIN Finds and displays the smallest number in the range
COUNTIF Counts numeric items that match a set condition, e.g. the

number of clients that owe more than £100

Activity:

170

Open the worksheet Numbers.

How many numbers would you say there are in column B? To find out move to cell A102
and type Count.

Move to cell B102 and click the Insert Function button, . From the Statistical category,
select COUNT and click OK.

When using a function, Excel tries to automatically find cells to work with. Nearby
ranges that it finds are entered into the Function Arguments dialog box.

Delete the contents of Valuel and enter the range B1:B100 instead. Click OK.

This result 99 is displayed; the number of cells in the range that contain numbers. Scroll
up to find a missing number in the range (cell B56).

Enter 23 in the empty cell and press <Enter>. Scroll back down to the bottom of the list to
see that cell B102 now reads 100.

In cell A103 type Average. Move to cell B103 and click the Insert Function button, .
From the Statistical category, select AVERAGE and click OK.

Enter the range B1:B100 in the Numberl box and click OK. This displays 50, the average
of the numbers in the specified range.

When the Average or Count functions are used, cells which are blank are ignored.
However, cells containing zeros are included in the calculations.

Move back to the top of the worksheet and in cell D11 type Count. In D12 type CountA.
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In E11, insert a function to count the number of numeric cells in the range E1:E9.

In E12, use the CountA function to count all of the cells in the range E1:E9.

m

Count
CountA g

In cell A104 enter the text Max. Move to B104 and insert the function Max from the
Statistical group. Enter the range B1:B100 and click OK. This gives the maximum value
present in the specified range (123).

In cell A105 enter Min and in cell B105 enter the function =MIN(B1:8100).

Notice the box that appears underneath the cursor as you type a formula. This
allows you to select a built-in function quickly as you type.

Click OK. This gives the smallest value (1).

Change the contents of cell B100 to 201. All the functions except Count change.

TUT

102 | Count 100
103 | Average 52
104 | Max 201
105 Min 2

Save the workbook as functions and close it.

Sometimes you may need to sort the contents of a spreadsheet so that related cells are grouped
together or placed in a certain order. For example, you could rearrange the contents of a staff or
product list alphabetically by name.

Activity:

Open the workbook Temps. This spreadsheet contains a list of temporary staff that have
worked at the Haunted Castle in the past year.

Select any cell in column A that contains a name and, from the Home tab, click the Sort &
Filter button in the Editing group. From the menu that appears, select Sort A to Z.

e
Sort & | Find &
[ |Filter = |Select =

Al sortaAtez

Z| cnmtTtna
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The rows in the worksheet are reordered alphabetically using the contents of column A.

Excel automatically detects the type data and its range when sorting. However, if a
range is selected first, only the contents of those cells will be sorted.

Select a cell in column B containing a name and, from the Sort & Filter button, select Sort
Z to A. The worksheet is reordered again by Surname in reverse alphabetical order.

Select a cell in column C containing a number and click the Sort & Filter button. Excel
recognises that the content of the selected cell is a number. Select Sort Smallest to
Largest and the worksheet is reordered by increasing Age.

You can also create more complex, custom sorts. Select any cell in the range Al Z
A5:D20 and display the Data tab. Click the Sort button in the Sort & Filter group.

Sort

The Sort dialog box appears. Select Column A from the Sort by box and make sure A to Z
is selected in Order.

If Excel is able to automatically detect the column headings in a worksheet, these
will appear instead of Column A, Column B, and so on.

. | Add Level
Click Add Level, == , to add another level to the sort. In Then by, select Column
B and again make sure A to Z is selected in Order.

It is very common to sort columns of data. However, if you need to sort by row
instead, click the Options button and select the Sort Left to Right option.

Click OK to perform the sort. The list is sorted on First Name and then Surname.

Save the workbook as temporary staff sorted and close it.

Filtering is a simple technique for selecting records that match certain conditions (these

conditions are known as criteria). Only the records that match the criteria are displayed; records

that do not match are hidden. When a list is filtered, the worksheet is said to be in Filter Mode.

Activity:

172

Open the workbook Research. This spreadsheet contains the results of a recent visitor
survey at the Haunted Castle. Select any cell in the range A3:G3.

Display the Data tab and select Filter from the Sort & Filter group. The worksheet enters
Filter Mode and drop-down arrows appear in the column headings in row 3.
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&, B c D E F G
i Survey Analysis
2
3 |Surname - |First_Mame |~ 5= DOB |« | Ac~ | Tow | Firstvig =
4 |Poole Janet F 01051933 12 Littletown 1
5 Rohkinson Christopher b 231171985 25 Moplace 1

Excel automatically detects headers and then fills each drop-down filter list with
values that can be found in that column.

Click the Town drop-down filter arrow, uncheck Select All, and click to select Littletown.
Click OK and only the people from Littletown are displayed.
Using the Town filter arrow again, click Select All and OK to show the entire list.

To display all the males from Noplace who were visiting the park for the first time, select
only M from Sex, Noplace from Town, and 1 from First Visit.

The drop-down arrows gain a filter symbol, ¥} if the column is currently filtered.

To redisplay the whole list quickly, click the Filter button on the Ribbon to exit Filter
Mode. The worksheet returns to its normal state.

You can also apply custom search criteria for even more advanced filtering.

To only display visitors who are less than 50 years old, enter Filter Mode again and select
Number Filters from the Age drop-down list.

Select Less Than from the submenu that appears and type 50 in the information box.

[ Custom AutoFilter @

Show rows where;

Age

is less than Izl 50| |E|
@ And or
[~] [=]

Ise ? to represent any single character
Ilze * to represent any series of characters

[ (]9 ] | Cancel |

Click OK to filter the list. Only visitors under 50 years old are now displayed.

The number of records found, 151 out of 220, is shown on the Status Bar.
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To restore the list, click on the Age field drop-down. Then click Select All and OK.

Next, create a new filter to show only those people surveyed who are 50 years or older.
You should locate 69 records.

Restore the full list and then create another filter to show only those people whose
Surname begins with B. You should locate 22 records.

Restore the full list and then create another filter to show only those people who were
born between 01/04/1979 and 01/04/1989 (11 records). How many of these people
were visiting the park for the first time? You should find only 2 records.

Other useful filters include Top 10, Above Average, Below Average, and a wide
variety of date criteria. You can also create your own Custom Filters.

Close the workbook without saving.

Data can be imported into an Excel worksheet from a variety of external sources. In practice,
however, it’s usually far simpler to only import data contained in plain text files.

Text files must contain information separated (or delimited) by single characters such as tabs,
spaces, or much more commonly, commas.

Activity:

Start a new, blank workbook. Display the Data tab and, from the Get External Data
group, click From Text. The Import Text File dialog box appears.

Locate the data files folder for this section and import the file Concession.

The plain text file Concession is known as a Comma Separated Values file (.csv).
Each value on a row is separated by a comma.

The Text Import Wizard appears. Notice that Excel has already recognised that the file
contains data separated by characters.

Text Import Wizard - Step 1 of 3 [ 8- |[=E3a]

The Text Wizard has determined that your data is Delimited,
If this iz correct, choose Mext, or choose the data type that best describes your data,
Criginal data type

Choose the file type that best describes your data:

- Characters such as commas or tabs separate each field.
i) Fixed width - Fields are aligned in columns with spaces between each field.
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Click Next to move to Step 2 of the wizard. Notice the Data preview at the bottom of the
dialog box — this shows you the contents of the file that you are importing.

Tab is selected as the character which separates values. Change this to Comma and
notice the effect in the Data preview.

Concession Sales

Fopocorn [Drinks [[ce Cream [Candy Floss PBmoothies
Elack Hole F3.45 [F40.5% B50.45 LO1.34 e
House of Wax 25 c05.34 [g70.38 [F40.58 b&.85
Hzunted Vault L34 = H5E F788.9 3 .45

Click Next. The final screen of the wizard allows you to select which type of cell
formatting you wish to apply to the new data. General is usually always best, so click
Finish.

The Import Data dialog box appears prompting you to enter a cell reference into which
the imported data will be inserted. Make sure that Existing worksheet is selected and
enter cell C5 (in practice you can import data into any starting cell that you like)

’Impurt Data @

Where do you want to put the data?
@) Existing worksheet:

]

gl E

) New worksheet

| Properties... | [ ok || cancel |

The selected cell represents the top left corner of the imported data block.

Click OK and the data is imported. Each value that was separated by a comma in the
original file is placed in its own cell.

A B | c | o | E F G H

|Cc|n|:essic|n sales |

Popcorn Drinks Ice Cream Candy Floss Smoothies

LN = I o RSN N T, Y FE T S R )

Black Hole 23.45 340.59 450.45 101.34 34.67
House of Wax 29 009.34 670.98 340.56 56.89
Haunted Vault 124 a7 456 27860.9 9.45
10 Tower of Terror 34.56 59 310 34.56 9.99
11 Viper 43.09 45.56 50 53.6 109.45

Save the workbook as imported data and close it.

Close Excel.
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Well done! You have now completed all of the exercises in this section. If you feel you are ready
to test your knowledge and understanding of the topics covered, move on to the following
Develop Your Skills activities. If there are any features of Microsoft Excel that you are unsure
about, you should revisit the appropriate exercises and try them again before moving on.

If you are interested in exploring some of Microsoft Excel’s more powerful features, why don’t
you use the Internet to find out a little more about the following advanced topics.

Templates Excel’s workbook templates work in generally the same way as Word’s
document templates. Any normal workbook can be saved as a template,
allowing you to create a standard layout that can be used as a basis for
future spreadsheets.

Formatting Excel is capable of automatically formatting cells depending on their
contents. This means that critical values which reach a specific value or
level can be highlighted so that they stand out. This is called Conditional
Formatting.

Goal Seek Goal Seek allows you to perform “What If?” calculations on a worksheet. It
can be used to help answer questions such as “What price do | charge to
make a profit?” and “How many items do | need to sell to break even?”

Charts There are many chart types available in Excel. Build on the basic lessons
learned in 4.22 and explore the various layouts and styles on offer,
including Excel 2010’s interesting new Sparklines feature.

Tracking It is very common to have another person review and edit spreadsheets
that you create. If a workbook has been set up to “track changes”, any
changes made to a worksheet will be recorded. Once you get the updated
workbook back, you can either accept or reject each change.

PivotTables A PivotTable is a powerful feature of Excel that organises and then
summarises large amounts of data. In many ways it is similar to the sorting
and filtering features you have already seen in this section, but it allows for
much more control over how the data is displayed.

Macros A macro records keystrokes and menu selections and then plays them back
exactly as they were recorded. A macro can be created so that frequently
repeated tasks can be performed automatically.
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At the end of every section you will get the chance to complete two full tasks without my
assistance. This will help to reinforce learning and develop your skills. Don’t forget to use the
planning and review checklists at the back of the book to organise and evaluate your work.

Sample solutions for both tasks are provided in this section’s data files folder.

In this task you will be asked to complete a simple spreadsheet for Zak. You will need to use the
ICT skills you have learned in this section to plan, develop and present an appropriate solution.
You can ask for help from friends, colleagues or a teacher if you get stuck.

My team and | often come across problems during our routine maintenance of rides. To fix
these problems before a breakdown occurs, we usually need to buy and fit new parts. To
allow us to keep track of spending and make sure we don’t go over-budget, | plan to start
keeping a monthly record of purchases in a spreadsheet.

I've made a start on creating this spreadsheet, but | need you to finish it for me. The
information you will need is available in the following file:

Repair Log Zak’s incomplete repair log spreadsheet

Start by opening Zak’s spreadsheet, and then enter the most appropriate formulas to
calculate results in the following columns:

F (Item Value * Quantity), G (Cost * VAT Rate), and H (Cost + VAT)

Enter a formula in cell B24 to count the number of repairs, a formula in B26 to sum the
items in column D, and a formula in B28 to sum the values in column H.

The spreadsheet also needs to look professional and be easy to read, so you should apply
appropriate text and cell formatting. Add a more appropriate title to the spreadsheet so
that it can be more easily identified, and then save the file as final repair log.
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Section 4: Microsoft Excel Functional Skills ICT

In this task you will be asked to develop a spreadsheet and create a report for one of Zak’s
colleagues. You will need to use the advanced ICT skills that you have learned in this section to
create a suitable solution (you may need to break the problem down into smaller parts first). Only
level 2 students should attempt this task and it should be completed without help from others.

I've just received the following e-mail from one of my colleagues in the engineering and
maintenance department.

| H i) |= E-rnail Message o = e

Message Insert COptions Faormat Text Review &2 @

From jack@bigplanetsupport.co.uk
To.., zak@bigplanetsupport.co.uk

Subject: Haunted Castle Maintenance Report

&1

Hi Zak,

Can you send me a report on the results of last April’s maintenance checks
please? I've got a management meeting at 4pm today and Monty wants to
know which of the 5 Haunted Castle rides breaks down the most so that we
can schedule a refurbishment. Will you also insert a column chart to show
how much money was spent repairing each ride?

Jack

| need to head over to The Viper to repair a breakdown, so will you get this information
together for Jack? I've made a start on the report in Microsoft Word but I've not included
any figures yet. The information you will need is available in the following files:

Report Zak’s incomplete report document
April Checks A file containing raw maintenance data for April

Start by opening Zak’s report to see the types of information required to complete the
document. Then use the most appropriate application to work out the necessary answers
and create a chart. You may need to sort and filter the data that you have been given. The
spreadsheet also needs to look professional and be easy to read, so you should apply
appropriate text and cell formatting. Finally, save the document as maintenance report.

178 © CiA Training Ltd 2011



